<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://lifelinesblog.com/xmlrpc.php" />
		<!--[if lt IE 9]><script src="https://s2.wp.com/wp-content/themes/premium/isca/js/html5.js" type="text/javascript"></script><![endif]-->
		<title>On the road to developing artificial odorant sensors for noses &#8211; Life Lines by Dr. Dolittle</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//lifelines581.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Life Lines by Dr. Dolittle &raquo; Feed" href="https://lifelinesblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Lines by Dr. Dolittle &raquo; Comments Feed" href="https://lifelinesblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Lines by Dr. Dolittle &raquo; On the road to developing artificial odorant sensors for&nbsp;noses Comments Feed" href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54813"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUltywyAMvFCx4jb1JB+dngWDxlUiHoMgGd++xE1SN8/+MKykXa0EsI/KBJ/RZ3BFRS4DeYF9NMEpccQ4XqDGiLzAbdoGc9Rme8QQU7DFZAoeXL0xCiRkndGqGCRfoEfCTFv8lZ/QVfmpdigV9piGmkkIu3bZdE0LfSG20HOYBPqk0wiSR8azEHnDxR76CDi0pJHRTUZmILIeMSnGQZuxceSf02tujv+Q7pufnM5m1mMoWQ2J7IXtf0sknckP8oRuwpH22rSrplVCLjKqhLvmDSxJPleoO+urATCsRcio/FVnlpsjz5738FA17qK+3tYD2s+/7PuYUETV01Fxp5aV9+k+2q5bLxeL9/Vq8w08Pxjf?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjk0OAjEIRi9kxdrxZ2M8y6QhihbaSDvG2w+jiTGuuoPH4wN4FhezVJQK3FxJ7UKiEDOzIZfojtbpH1kbWQGB5Eq2rd/iM/jJrFdkSygPZGoMpHEEra+EXeZyWMap2/V+2HTL9P7hzCe/O4awP2yHcJsBPo5jhg==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/themes/premium/isca/css/print.css?m=1570262628h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='isca-style-lora-css' href='https://fonts-api.wp.com/css?family=Lora&#038;ver=1.0' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jEEKwjAQRS9kHCoa6EI8S0zHkDrJDJkppbc3iosuxN178N+HVVzkalgNyuKElpSrwowmIT6/DtJ4WqJlrlA6ESqseUpoCsbihLWT2kZ4jKoH+H2akB1xDJ+fvbgHhdz+pQ3vxKljgr7a6Tu6levgL/58Gkc/zC89FE6m?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='isca-script-main-js-extra'>
var js_i18n = {"menu":"Menu"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"137555301","siteURL":"https:\/\/lifelinesblog.com","xhrURL":"https:\/\/lifelinesblog.com\/wp-admin\/admin-ajax.php","nonce":"22688ad328","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p9japT-1qy","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUdFSAyEM/CG5WDu9N8dnX/wFh0K8BglBAmf799JOHVunN/pEwi67SwKf2ThJFVOFoMCypYimKRY79TtD6U2GoHdwweNmcmwTJYWANVv3fu4hF/HNVZIEr5QcbBtFDwWjrehNFq163Q1M6bd8j1FiNV1rf/jGulhsHvUIho+G5XA+LgUWSYZpKt10ibyTGcvzyf1WoLpD7sRckKkxkDr7YzFg7GiqNg5OOEvqtf5ToaD2B0ozvtiZJnsc3K18xH0ZGsV69Et/YKuSrufxhzvbE/WJH1fjOK43D+v7VfgCxf7F/Q=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifelines581.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/" />
<link rel='shortlink' href='https://wp.me/p9japT-1qy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flifelinesblog.com%2F2022%2F12%2F05%2Fon-the-road-to-developing-biological-electronic-noses%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flifelinesblog.com%2F2022%2F12%2F05%2Fon-the-road-to-developing-biological-electronic-noses%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On the road to developing artificial odorant sensors for noses" />
<meta property="og:url" content="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/" />
<meta property="og:description" content="Almost all animals have some ability to detect smells their environment and there are countless odorant molecules and combinations of molecules in the environment that our systems are challenged wi…" />
<meta property="article:published_time" content="2022-12-05T13:26:28+00:00" />
<meta property="article:modified_time" content="2022-12-05T13:28:29+00:00" />
<meta property="og:site_name" content="Life Lines by Dr. Dolittle" />
<meta property="og:image" content="https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png" />
<meta property="og:image:width" content="1001" />
<meta property="og:image:height" content="1001" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@DrDoScienceBlog" />
<meta name="twitter:site" content="@DrDoScienceBlog" />
<meta name="twitter:text:title" content="On the road to developing artificial odorant sensors for&nbsp;noses" />
<meta name="twitter:image" content="https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://lifelinesblog.com/osd.xml" title="Life Lines by Dr. Dolittle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e9e6e0" />
<meta name="application-name" content="Life Lines by Dr. Dolittle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sponsored by the American Physiological Society" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lifelinesblog.com/feed/;icon-uri=https://lifelines581.files.wordpress.com/2017/10/logofordolittleblog-58x58.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Almost all animals have some ability to detect smells their environment and there are countless odorant molecules and combinations of molecules in the environment that our systems are challenged with identifying. The sense of smell is important in many biological processes such as finding food, mates, and detecting threats. Scents may also conjure up memories&hellip;" />
<style type="text/css">
	#branding h1#logo a,
	#branding h2#description {
		text-decoration:none;
		color:#282828	}
</style>
<style type="text/css" id="custom-colors-css">	#sidebar aside h3.widgettitle {
		text-shadow: none;
	}
	.site-footer .wp-caption-text {
		color: #000;
	}
	.hentry .posttitle a:link,
	.hentry .posttitle a:visited,
	.hentry .more-link,
	.hentry .more-link:hover,
	.hentry .more-link:active,
	.hentry .more-link:visited,
	.hentry .more-link:focus,
	.hentry .more-link a,
	.hentry .more-link a:hover,
	.hentry .more-link a:active,
	.hentry .more-link a:visited,
	.hentry .more-link a:focus,
	.hentry .post-taxonomies,
	.hentry .post-taxonomies a:hover,
	.hentry .post-taxonomies a:active,
	.hentry .post-taxonomies a:visited,
	.hentry .post-taxonomies a:focus,
	.commentlist .commentmetadata a,
	.commentlist .commentmetadata a:hover,
	.commentlist .commentmetadata a:active,
	.commentlist .commentmetadata a:visited,
	.commentlist .commentmetadata a:focus {
		color: #282828;
	}
	article.sticky.post {
		background-color: #f5f5f5;
		border-color: #e5e5e5;
	}
	a.more-link,
	a.more-link:visited,
	.more-link a,
	.more-link:visited a {
		background:#e9e9e9;
	}
	a.more-link:hover,
	a.more-link:active,
	.more-link:hover a,
	.more-link:active a {
		background: #dcdcdc;
	}
#nav-primary li a { color: #BCB9B3;}
#nav-primary a:hover { color: #BCB9B3;}
#nav-primary a:active { color: #BCB9B3;}
#nav-primary a:visited { color: #BCB9B3;}
#nav-primary a:focus { color: #BCB9B3;}
.nav a.has-children:after { border-top-color: #9E9E9E;}
.site-footer { color: #A0A0A0;}
.site-footer .milestone-header .date { color: #9E9E9E;}
.site-footer .milestone-header .event { color: #9E9E9E;}
.site-footer h4.widgettitle { color: #F7F7F7;}
.site-footer h4.widgettitle { border-bottom-color: #9E9E9E;}
.site-footer a { color: #DDDDDD;}
.site-footer a:hover { color: #DDDDDD;}
.site-footer a:active { color: #DDDDDD;}
.site-footer a:visited { color: #DDDDDD;}
.site-footer a:focus { color: #DDDDDD;}
.site-footer .widget li a { color: #DDDDDD;}
.site-footer .widget li a:hover { color: #DDDDDD;}
.site-footer .widget li a:active { color: #DDDDDD;}
.site-footer .widget li a:visited { color: #DDDDDD;}
.site-footer .widget li a:focus { color: #DDDDDD;}
.site-footer aside .widget li { border-bottom-color: #CDCBC5;}
.site-footer #recent-excerpts li { border-bottom-color: #CDCBC5;}
.site-footer #related-posts { border-bottom-color: #CDCBC5;}
#sidebar aside h3.widgettitle { color: #FFFFFF;}
body { background-color: #e9e6e0;}
#masthead { background-color: #233132;}
#masthead { border-bottom-color: #0E1415;}
.site-footer { background-color: #233132;}
.site-footer .milestone-header { background-color: #0E1415;}
.content_row table a { color: #E65A1E;}
.content_row table a:hover { color: #E65A1E;}
.content_row table a:active { color: #E65A1E;}
.content_row table a:visited { color: #E65A1E;}
.content_row table a:focus { color: #E65A1E;}
.nav a { color: #E65A1E;}
.nav a:hover { color: #E65A1E;}
.nav a:active { color: #E65A1E;}
.nav a:visited { color: #E65A1E;}
.nav a:focus { color: #E65A1E;}
#sidebar a { color: #E65A1E;}
#sidebar a:hover { color: #E65A1E;}
#sidebar a:active { color: #E65A1E;}
#sidebar a:visited { color: #E65A1E;}
#sidebar a:focus { color: #E65A1E;}
a.post-edit-link { color: #E65A1E;}
.posttitle a:hover { color: #E65A1E;}
.posttitle a:active { color: #E65A1E;}
.posttitle a:focus { color: #E65A1E;}
.hentry a { color: #E65A1E;}
.hentry a:hover { color: #E65A1E;}
.hentry a:active { color: #E65A1E;}
.hentry a:visited { color: #E65A1E;}
.hentry a:focus { color: #E65A1E;}
.content_row table a { color: #E65A1E;}
.content_row table a:hover { color: #E65A1E;}
.content_row table a:active { color: #E65A1E;}
.content_row table a:visited { color: #E65A1E;}
.content_row table a:focus { color: #E65A1E;}
.commentcount a { color: #E65A1E;}
.commentcount a:hover { color: #E65A1E;}
.commentcount a:active { color: #E65A1E;}
.commentcount a:visited { color: #E65A1E;}
.commentcount a:focus { color: #E65A1E;}
#comments a { color: #E65A1E;}
#comments a:hover { color: #E65A1E;}
#comments a:active { color: #E65A1E;}
#comments a:visited { color: #E65A1E;}
#comments a:focus { color: #E65A1E;}
.commentlist a { color: #E65A1E;}
.commentlist a:hover { color: #E65A1E;}
.commentlist a:active { color: #E65A1E;}
.commentlist a:visited { color: #E65A1E;}
.commentlist a:focus { color: #E65A1E;}
#sidebar aside h3.widgettitle { background: #2a2220;}
#sidebar aside h3.widgettitle:before { border-top-color: #2a2220;}
</style>
<link rel="icon" href="https://lifelines581.files.wordpress.com/2017/10/logofordolittleblog-58x58.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://lifelines581.files.wordpress.com/2017/10/logofordolittleblog-58x58.jpg?w=58" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lifelines581.files.wordpress.com/2017/10/logofordolittleblog-58x58.jpg?w=58" />
<meta name="msapplication-TileImage" content="https://lifelines581.files.wordpress.com/2017/10/logofordolittleblog-58x58.jpg?w=58" />
		<!-- Jetpack Google Analytics -->
		<script async src='https://www.googletagmanager.com/gtag/js?id=G-V93YMLM1PT'></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() { dataLayer.push( arguments ); }
			gtag( 'js', new Date() );
			gtag( 'config', "G-V93YMLM1PT" );
					</script>
		<!-- End Jetpack Google Analytics -->
			</head>

	<body class="post-template-default single single-post postid-5490 single-format-standard customizer-styles-applied highlander-enabled highlander-light custom-colors">
		<section class="container hfeed">
			<header id="masthead" role="banner">
								<nav class="menu" id="nav-primary">
					<section class="row clearfloat">
	<ul id="nav" class="nav">
			<li class="cat-item cat-item-229381323"><a href="https://lifelinesblog.com/category/natures-solutions/">Nature&#039;s Solutions</a>
</li>
	<li class="cat-item cat-item-5449872"><a href="https://lifelinesblog.com/category/extreme-animals/">Extreme Animals</a>
</li>
	<li class="cat-item cat-item-229152"><a href="https://lifelinesblog.com/category/diet-and-exercise/">Diet and Exercise</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://lifelinesblog.com/category/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-31829538"><a href="https://lifelinesblog.com/category/illnesses-and-injuries/">Illnesses and Injuries</a>
</li>
	<li class="cat-item cat-item-702749134"><a href="https://lifelinesblog.com/category/physiology-on-the-road/">Physiology on the Road</a>
</li>
	<li class="cat-item cat-item-702765846"><a href="https://lifelinesblog.com/category/intelligence-and-neuroscience/">Intelligence and Neuroscience</a>
</li>
	</ul>
					</section>
				</nav>

			</header>

			<div id="content" class="">
				<div class="wrapper" id="top">
					<div id="main">
								<div id="branding" class="displaying-header-text">
			<h1 id="logo">
				<a href="https://lifelinesblog.com/" title="Home" id="name">Life Lines by Dr. Dolittle</a>
			</h1>
						<h2 id="description">
				Sponsored by the American Physiological Society			</h2>
					</div>
		<a href="https://lifelinesblog.com/" title="Life Lines by Dr. Dolittle" rel="home" id="header-image">
			<img src="https://lifelines581.files.wordpress.com/2017/11/cropped-cropped-honey-bee.jpg" alt="" />
		</a>
						<nav class="menu" id="nav-lower">
	<ul id="nav" class="nav">
		<li class="page_item page-item-2"><a href="https://lifelinesblog.com/about/">About</a></li>
<li class="page_item page-item-3"><a href="https://lifelinesblog.com/contact/">Contact</a></li>
	</ul>
						</nav>
						<hr class="nav-bot" />

	<h1 class="posttitle">
		On the road to developing artificial odorant sensors for&nbsp;noses 	</h1>
<div class="postmetadata">
<span class="post_format_type"></span><a href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/" class="permalink entry-date" rel="bookmark"><time datetime="2022-12-05T08:26:28-05:00">December 5, 2022</time></a><div class="commentcount"><a href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/#respond">Leave a comment</a></div>
<a href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/" class="permalink" rel="bookmark">&infin;</a>
</div>

						<section class="content_row" id="main-content">
<article id="post-5490" class="post-5490 post type-post status-publish format-standard hentry category-comparative-physiology category-environment category-intelligence-and-neuroscience tag-american-physiological-society tag-anosmia tag-artificial-nose tag-electronic-nose tag-hyposmia tag-olfaction tag-physiological-reviews tag-smell">
	<div class="entry">
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="5493" data-permalink="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/images_medium_prv-00036-2020r01/" data-orig-file="https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png" data-orig-size="1001,1001" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images_medium_prv-00036-2020r01" data-image-description="" data-image-caption="" data-medium-file="https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png?w=300" data-large-file="https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png?w=676" src="https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png?w=1001" alt="" class="wp-image-5493" width="332" height="332" srcset="https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png?w=332 332w, https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png?w=664 664w, https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png?w=150 150w, https://lifelines581.files.wordpress.com/2022/12/images_medium_prv-00036-2020r01.png?w=300 300w" sizes="(max-width: 332px) 100vw, 332px" /></figure></div>


<p>Almost all animals have some ability to detect smells their environment and there are countless odorant molecules and combinations of molecules in the environment that our systems are challenged with identifying. The sense of smell is important in many biological processes such as finding food, mates, and detecting threats. Scents may also conjure up memories and affect our emotions.</p>



<p>About 5% of the population either has no (anosmia) or very little (hyposmia) ability to detect smells and there are currently no medical devices available to restore the sense of smell. Across species, the ability to smell relies on receptors in the nose that detect chemicals, the activation of neurons that send this information to the brain, which processes the signal and perceives the smell. The olfactory system and its varying levels of complexity has been studied in vertebrates as well as invertebrates. While the system is less complex in invertebrates, it maintains much the same design and function. </p>



<p>In a pioneering study published in 1982, scientists created electronic sensors in an attempt to create an “electronic nose”. Since then, many researchers have been building on this work to create artificial systems that can detect airborne chemicals. Although these systems have been useful in security applications (drug and explosives detection), they have not led to the creation of devices small enough to be useful in helping individuals with anosmia smell their environment.</p>



<p>A comprehensive article published recently in <em>Physiological Reviews</em> sought to bridge the gap between understanding of biological and artificial odorant sensing in an effort to foster collaborations that not only advance each field, but also in the hope of inspiring the creation of artificial sensors for humans. The biological nose is very complex and has many receptors with varying sensitivities for detecting a number of different molecules. This sensitivity and overlap mean that molecules with similar structures can actually be perceived as different smells. This complexity is one of the many factors that make biological olfactory systems very difficult to replicate in artificial systems.</p>



<p><strong>Source:</strong></p>



<p>I Manzini, D Schild, C Di Natale. Principles of odor coding in vertebrates and artificial chemosensory systems. <em>Physiological Reviews. </em>102(1): 61-154,2021.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5490" class="share-twitter sd-button share-icon no-text" href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5490" class="share-facebook sd-button share-icon no-text" href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5490" class="share-linkedin sd-button share-icon no-text" href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20On%20the%20road%20to%20developing%20artificial%20odorant%20sensors%20for%20noses&body=https%3A%2F%2Flifelinesblog.com%2F2022%2F12%2F05%2Fon-the-road-to-developing-biological-electronic-noses%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="fc4ed0cf0b" data-email-share-track-url="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137555301-5490-638eb3a3c2b1f' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=137555301&amp;post_id=5490&amp;origin=lifelines581.wordpress.com&amp;obj_id=137555301-5490-638eb3a3c2b1f&amp;domain=lifelinesblog.com' data-name='like-post-frame-137555301-5490-638eb3a3c2b1f' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><ul id="pagination">
	<li class="older">
		<span class="more-link"><a href="https://lifelinesblog.com/2022/11/20/considering-a-cranberry-side-dish-for-thanksgiving-new-study-shows-regular-consumption-may-lower-cholesterol-and-prevent-memory-loss/" rel="prev">Considering a cranberry side dish for Thanksgiving? New study shows regular consumption may lower cholesterol and prevent memory&nbsp;loss</a></span>	</li>
	<li class="newer">
			</li>
</ul>
<p class="post-taxonomies">Categories: <a href="https://lifelinesblog.com/category/comparative-physiology/" rel="category tag">Comparative Physiology</a>, <a href="https://lifelinesblog.com/category/environment/" rel="category tag">Environment</a>, <a href="https://lifelinesblog.com/category/intelligence-and-neuroscience/" rel="category tag">Intelligence and Neuroscience</a></p><p class="post-taxonomies">Tags: <a href="https://lifelinesblog.com/tag/american-physiological-society/" rel="tag">American Physiological Society</a>, <a href="https://lifelinesblog.com/tag/anosmia/" rel="tag">anosmia</a>, <a href="https://lifelinesblog.com/tag/artificial-nose/" rel="tag">artificial nose</a>, <a href="https://lifelinesblog.com/tag/electronic-nose/" rel="tag">electronic nose</a>, <a href="https://lifelinesblog.com/tag/hyposmia/" rel="tag">hyposmia</a>, <a href="https://lifelinesblog.com/tag/olfaction/" rel="tag">olfaction</a>, <a href="https://lifelinesblog.com/tag/physiological-reviews/" rel="tag">Physiological Reviews</a>, <a href="https://lifelinesblog.com/tag/smell/" rel="tag">smell</a></p>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/05/on-the-road-to-developing-biological-electronic-noses/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://lifelinesblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fe3841295c" /><input type="hidden" name="_wp_http_referer" value="/2022/12/05/on-the-road-to-developing-biological-electronic-noses/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5490' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb7a88c52d" /></p>
<input type="hidden" name="genseq" value="1670296483" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="21"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</article>
			</section>
<aside id="sidebar"><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="137555301"/>
					<input type="hidden" name="source" value="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="19ed146d1c" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
						</div>
			
</div></aside><aside id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://lifelinesblog.com/">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." /><input type="image"
	src="https://s2.wp.com/wp-content/themes/premium/isca/images/magnify@2x.png" width="14" height="14" class="searchsubmit" />
</form>
</div></aside><aside id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul><li><a href="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/" class="bump-view" data-bump-view="tp" aria-current="page">On the road to developing artificial odorant sensors for noses</a></li><li><a href="https://lifelinesblog.com/2021/08/19/oddity-of-mammalian-red-blood-cells/" class="bump-view" data-bump-view="tp">Oddity of mammalian red blood cells</a></li><li><a href="https://lifelinesblog.com/2018/04/26/brine-shrimp-tolerance-of-environmental-changes/" class="bump-view" data-bump-view="tp">Brine shrimp tolerance of environmental changes</a></li><li><a href="https://lifelinesblog.com/2020/04/09/hot-chicks-cool-dudes-how-sex-can-be-shaped-by-temperature/" class="bump-view" data-bump-view="tp">Hot Chicks, Cool Dudes: How sex can be shaped by temperature</a></li><li><a href="https://lifelinesblog.com/2011/02/02/bee-sting-therapy-for-multiple-sclerosis/" class="bump-view" data-bump-view="tp">Bee Sting Therapy for Multiple Sclerosis</a></li><li><a href="https://lifelinesblog.com/2020/07/24/red-blood-cells-produce-hydrogen-sulfide-to-maintain-cell-integrity-and-longevity/" class="bump-view" data-bump-view="tp">Avian red blood cells produce hydrogen sulfide to maintain cell integrity and longevity</a></li><li><a href="https://lifelinesblog.com/2019/01/28/alligator-snorkeling/" class="bump-view" data-bump-view="tp">Alligator snorkeling</a></li></ul></div></aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"></h3><div style="overflow: hidden;"><a href="https://lifelinesblog.com/category/aging/" style="font-size: 140.5487804878%; padding: 1px; margin: 1px;"  title="Aging (53)">Aging</a> <a href="https://lifelinesblog.com/category/agriculture-aquaculture-and-livestock/" style="font-size: 139.48170731707%; padding: 1px; margin: 1px;"  title="Agriculture, Aquaculture, and Livestock (52)">Agriculture, Aquaculture, and Livestock</a> <a href="https://lifelinesblog.com/category/climate-change/" style="font-size: 149.08536585366%; padding: 1px; margin: 1px;"  title="Climate Change (61)">Climate Change</a> <a href="https://lifelinesblog.com/category/comparative-physiology/" style="font-size: 139.48170731707%; padding: 1px; margin: 1px;"  title="Comparative Physiology (52)">Comparative Physiology</a> <a href="https://lifelinesblog.com/category/diet-and-exercise/" style="font-size: 226.98170731707%; padding: 1px; margin: 1px;"  title="Diet and Exercise (134)">Diet and Exercise</a> <a href="https://lifelinesblog.com/category/environment/" style="font-size: 206.70731707317%; padding: 1px; margin: 1px;"  title="Environment (115)">Environment</a> <a href="https://lifelinesblog.com/category/exercise/" style="font-size: 113.87195121951%; padding: 1px; margin: 1px;"  title="Exercise (28)">Exercise</a> <a href="https://lifelinesblog.com/category/extreme-animals/" style="font-size: 229.11585365854%; padding: 1px; margin: 1px;"  title="Extreme Animals (136)">Extreme Animals</a> <a href="https://lifelinesblog.com/category/hibernation-and-hypoxia/" style="font-size: 174.69512195122%; padding: 1px; margin: 1px;"  title="Hibernation and Hypoxia (85)">Hibernation and Hypoxia</a> <a href="https://lifelinesblog.com/tag/illnesses-and-injuries/" style="font-size: 202.43902439024%; padding: 1px; margin: 1px;"  title="Illnesses and Injuries (111)">Illnesses and Injuries</a> <a href="https://lifelinesblog.com/category/intelligence-and-neuroscience/" style="font-size: 186.43292682927%; padding: 1px; margin: 1px;"  title="Intelligence and Neuroscience (96)">Intelligence and Neuroscience</a> <a href="https://lifelinesblog.com/category/most-popular/" style="font-size: 104.26829268293%; padding: 1px; margin: 1px;"  title="Most Popular (19)">Most Popular</a> <a href="https://lifelinesblog.com/category/natures-solutions/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Nature&#039;s Solutions (179)">Nature&#039;s Solutions</a> <a href="https://lifelinesblog.com/category/newly-discovered-species/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Newly Discovered Species (15)">Newly Discovered Species</a> <a href="https://lifelinesblog.com/category/ocean-life/" style="font-size: 172.56097560976%; padding: 1px; margin: 1px;"  title="Ocean Life (83)">Ocean Life</a> <a href="https://lifelinesblog.com/category/pets/" style="font-size: 138.41463414634%; padding: 1px; margin: 1px;"  title="Pets (51)">Pets</a> <a href="https://lifelinesblog.com/category/physiology-on-the-road/" style="font-size: 188.56707317073%; padding: 1px; margin: 1px;"  title="Physiology on the Road (98)">Physiology on the Road</a> <a href="https://lifelinesblog.com/category/reproduction-and-development/" style="font-size: 155.48780487805%; padding: 1px; margin: 1px;"  title="Reproduction and Development (67)">Reproduction and Development</a> <a href="https://lifelinesblog.com/category/stress/" style="font-size: 137.34756097561%; padding: 1px; margin: 1px;"  title="Stress (50)">Stress</a> <a href="https://lifelinesblog.com/category/urbanization/" style="font-size: 112.80487804878%; padding: 1px; margin: 1px;"  title="Urbanization (27)">Urbanization</a> </div></div></aside><aside id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>
			<ul>
					<li><a href='https://lifelinesblog.com/2022/12/'>December 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/11/'>November 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/10/'>October 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/09/'>September 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/08/'>August 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/07/'>July 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/06/'>June 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/05/'>May 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/04/'>April 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/03/'>March 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/02/'>February 2022</a></li>
	<li><a href='https://lifelinesblog.com/2022/01/'>January 2022</a></li>
	<li><a href='https://lifelinesblog.com/2021/12/'>December 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/11/'>November 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/10/'>October 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/09/'>September 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/08/'>August 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/07/'>July 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/06/'>June 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/05/'>May 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/04/'>April 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/03/'>March 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/02/'>February 2021</a></li>
	<li><a href='https://lifelinesblog.com/2021/01/'>January 2021</a></li>
	<li><a href='https://lifelinesblog.com/2020/12/'>December 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/11/'>November 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/10/'>October 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/09/'>September 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/08/'>August 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/07/'>July 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/06/'>June 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/05/'>May 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/04/'>April 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/03/'>March 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/02/'>February 2020</a></li>
	<li><a href='https://lifelinesblog.com/2020/01/'>January 2020</a></li>
	<li><a href='https://lifelinesblog.com/2019/12/'>December 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/11/'>November 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/10/'>October 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/09/'>September 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/02/'>February 2019</a></li>
	<li><a href='https://lifelinesblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://lifelinesblog.com/2018/12/'>December 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/10/'>October 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/09/'>September 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/08/'>August 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/07/'>July 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/05/'>May 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://lifelinesblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://lifelinesblog.com/2017/12/'>December 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/10/'>October 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://lifelinesblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://lifelinesblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://lifelinesblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://lifelinesblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://lifelinesblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://lifelinesblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://lifelinesblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://lifelinesblog.com/2014/01/'>January 2014</a></li>
	<li><a href='https://lifelinesblog.com/2013/10/'>October 2013</a></li>
	<li><a href='https://lifelinesblog.com/2013/01/'>January 2013</a></li>
	<li><a href='https://lifelinesblog.com/2012/12/'>December 2012</a></li>
	<li><a href='https://lifelinesblog.com/2012/08/'>August 2012</a></li>
	<li><a href='https://lifelinesblog.com/2012/06/'>June 2012</a></li>
	<li><a href='https://lifelinesblog.com/2012/01/'>January 2012</a></li>
	<li><a href='https://lifelinesblog.com/2011/10/'>October 2011</a></li>
	<li><a href='https://lifelinesblog.com/2011/02/'>February 2011</a></li>
			</ul>

			</div></aside></aside>		</div>
	</div>
</div>

<footer class="site-footer" role="contentinfo">
<aside class="row" id="footer-widgets"><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widgettitle"><label for="subscribe-field-2">Follow Blog via Email</label></h4>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog-2"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="137555301"/>
					<input type="hidden" name="source" value="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="19ed146d1c" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
						</div>
			
</div></aside><aside id="search-6" class="widget widget_search"><div class="widget-wrap"><h4 class="widgettitle">Search the Dr. Dolittle Blog</h4><form method="get" class="searchform" action="https://lifelinesblog.com/">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." /><input type="image"
	src="https://s2.wp.com/wp-content/themes/premium/isca/images/magnify@2x.png" width="14" height="14" class="searchsubmit" />
</form>
</div></aside></aside>
	<section id="footer-wrap">
		<section class="row">
			<span class="credit-wp">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</span>
			
			</span>
		</section>
	</section>
</footer>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202249z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lifelines581.wordpress.com\/public.api\/connect\/?action=request&domain=lifelinesblog.com","logoutURL":"https:\/\/lifelines581.wordpress.com\/wp-login.php?action=logout&_wpnonce=121087dea5","homeURL":"https:\/\/lifelinesblog.com\/","postID":"5490","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-isca actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://lifelinesblog.com">
				<img alt='' src='https://lifelines581.files.wordpress.com/2017/10/logofordolittleblog-58x58.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Life Lines by Dr. Dolittle			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 356 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="137555301" />
										<input type="hidden" name="source" value="https://lifelinesblog.com/2022/12/05/on-the-road-to-developing-biological-electronic-noses/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="19ed146d1c" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Flifelinesblog.com%252F2022%252F12%252F05%252Fon-the-road-to-developing-biological-electronic-noses%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://lifelinesblog.com">
				<img alt='' src='https://lifelines581.files.wordpress.com/2017/10/logofordolittleblog-58x58.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Life Lines by Dr. Dolittle			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://lifelines581.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flifelines581.wordpress.com%2F2022%2F12%2F05%2Fon-the-road-to-developing-biological-electronic-noses%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Flifelinesblog.com%252F2022%252F12%252F05%252Fon-the-road-to-developing-biological-electronic-noses%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p9japT-1qy">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/137555301/posts/5490">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lifelinesblog.com\/2022\/12\/05\/on-the-road-to-developing-biological-electronic-noses\/":5490};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lifelinesblog.com\/wp-admin\/admin-ajax.php","nonce":"d7ed9f684b","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lifelines581.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flifelinesblog.com%2F2022%2F12%2F05%2Fon-the-road-to-developing-biological-electronic-noses%2F","blog_id":"137555301","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=137555301&v=wpcom&tz=-5&user_id=0&subd=lifelines581","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJylUNlSwzAM/CFsUTK0vDB8CuPYIlHiq5bd4+/xNAmUDBMe0JO02l0dcI5CB5/RZxgYDJ5IY7zIgR/gruWKiLZ05BksjchwLFiwV95YTBtkHZyrkJhEwwpYC79VrQ16ZHiSuxe5E0wuWhQJT7IBQ5wnp4lUrbo+t+EiHfnFkby2xfwcmTDa6z3pl32VqX3RqgROccZUM5GTqmM2RAPmWClzDTEFU3Sm4OG97gFtIWtAqxQKo/1iL8BfG43EDrNo5ONktwAf6UY2W9+fR4hzrE9Ylf89iHuV0ChjrreUfDdf8uZed/sazf5weB4+AZL44yE='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://lifelinesblog.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'137555301','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'137555301','v':'wpcom','tz':'-5','user_id':'0','post':'5490','subd':'lifelines581'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9CW0tra1ZrZmlQYnZxaVdvYWxkZFsmUzhta255eVJrVS5pS3pULC9BQnJ8bCVBRUEsTDBpW1Y0K2wwNHJXTjEtWGd+ZFMtWHB2XTd+YmtUdF8wMVsrMGdCVFJwfF1tY2Q4RFR3R3wxVnJ6T3c2cFVMP0ZMPXZbNTdQQ0NmbHJ1T05uVDA5NlB3amtObkkvXU9fdy95N11MYTVbUTd4QXB5a01VXVtpWDM/Ynk9bWo0VTRMK21EQWpaaHBPdj9JelYud0l1THJLUnN5Uk1jb09CMXBwdHd6Wno3W3I4M1JNUUFkfGg4cVQ='}]);
_stq.push([ 'clickTrackerInit', '137555301', '5490' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
